Blog

Website Security: WordPress Version 5.8.3 to Fix Major Vulnerabilities

On January 6, the development WordPress team announced a short-cycle security release to patch four high-level vulnerabilities affecting the WordPress Core. 

The version 5.8.3 addresses four high importance flaws, including SQL injection on WP_Query, an XSS attack via the post slugs, a blind SQL injection via the WP_Meta_Query, and an admin object injection.

The United States Government National Vulnerability Database rated these vulnerabilities up to 8.0 on a danger scale of 1 to 10.

Though there are no reports of these flaws being actively exploited, the WordPress team recommends updating the Core files to 5.8.3 immediately to ensure your website’s security is fully efficient.

Read the Official Notice: WordPress 5.8.3 Security Release

Sources

Search Engine Journal

Bleeping Computer